7 примеров использования формулы СУММЕСЛИ в Excel с несколькими условиями | Mister-Office

7 примеров использования формулы СУММЕСЛИ в Excel с несколькими условиями | Mister-Office Вклады ВТБ

Бс функция в excel

7 примеров использования формулы СУММЕСЛИ в Excel с несколькими условиями | Mister-OfficeФункция БС в Excel… Очень полезная формула для людей, имеющих сбережения в банке, или располагающие другими инвестиционными формами вложение денежных средств. Думаю, увидев первый раз описание этой формулы в самом Microsoft Excel понять её предназначение довольно сложно. Однако, прочитав эту статью, Вы получите опровержение её непонятности, и подсчёт сложного процента будет решен в считанные секунды.

Итак, представим такую обычную ситуацию. У нас есть денежные средства, например 1 000 $ и нами было принято решение отнести эту сумму в банк. Он предлагает следующие условия: берет у нас деньги на 1 год под процентную ставку 12% годовых при ежемесячной капитализации, т.е. начисление процентов происходит каждый месяц, но их вычисление происходит каждый день.

Сколько Вы думаете, у нас накопится денег через 1 год? Некоторые могут моментально ответить 1 120 $ (1000*12%=1120$) Это неправильный ответ. Другие будут ссылаться на ежемесячную капитализацию, т.е. в их понимании в первый месяц будет начислено 10$ (1000*1%)

Вложенные если (несколько условий)

Для построения более сложных проверок в одной формуле можно использовать несколько функций ЕСЛИ(). Для этого в качестве значений аргументов

значение_если_истина

и

значение_если_ложь

введите еще одно условие с функцией ЕСЛИ(). Например, для проверки в какой диапазон попадает значение из ячейки А8 запишите формулу

=ЕСЛИ(A8<5;1;ЕСЛИ(A8>10;3;2))

  • Если значение из ячейки А8 менее 5, то будет выведено 1
  • Если значение из ячейки А8 более 10, то будет выведено 3
  • Если значение из ячейки А8 между 5 и 10 (включая 5 и 8), то будет выведено 2


Примечание

: В версии EXCEL 2007 можно использовать до 64 вложенных друг в друга функций ЕСЛИ(). Но, пожалуйста, не делайте так. Такой подход чреват ошибками.

Примечание

: Формулу =ЕСЛИ(A8<5;1;ЕСЛИ(A8>10;3;2)) можно переписать как =ЕСЛИ(A8>=5;ЕСЛИ(A8>10;3;2);1) или ЕСЛИ(A8>=5;ЕСЛИ(A8>10;3;2);1)

или более сложный вариант =ЕСЛИ(A8<5;1;ЕСЛИ(И(5 < A8;A8<10);2;3)). Последний вариант позволяет последовательно перебирать диапазоны изменения А8, но требует знания работы логических функций.

Формула =ЕСЛИ(A8<5;1;ЕСЛИ(A8>10;3;2)) работает следующим образом: сначала вычисляется логическое выражение A8<5. Если оно истинно, то выводится 1, вычисления завершены. Если оно ложно, т.е. А8>=5, то EXCEL переходит к вычислению выражения ЕСЛИ(A8>10;3;2).


Чтобы грамотно написать формулу с вложенными ЕСЛИ() следуйте следующим простым правилам:

1) Определитесь с диапазонами:

1.1) они не должны пересекаться. В примере выше – 3 диапазона и значение из А8 гарантированно попадет только в один из них. Было бы ошибкой написать формулу типа =ЕСЛИ(A8<5;1;ЕСЛИ(A8>10;3;ЕСЛИ(A8<3;2;4))). Области значений у выражений A8<5 и A8<

1.2.) диапазоны должны полностью охватывать нужную область значений. Очевидно, что в формуле =ЕСЛИ(A8<5;1;ЕСЛИ(A8>10;3;2)) на интересует вся числовая ось от минус бесконечности до бесконечности. И все 3 диапазона полностью покрывают эту область.

1.3.) Не забудьте ставить знак равно, чтобы при значениях А8 совпадающих с границами интервалов не было неправильных вычислений. Например, если в формуле =ЕСЛИ(A8>=5;ЕСЛИ(A8>10;3;2);1) забыть указать знак = в логическом выражении A8>=5, то при А8=5 формула =ЕСЛИ(A8>5;ЕСЛИ(A8>10;3;2);1) вернет 1, тогда как исходная формула вернет 2.

Примечание:

В перечисленных выше случаях логические выражения вычисляются на основании одной переменной А8. Иногда нужно придумывать формулы с ЕСЛИ(), зависящие от 2-х и более ячеек: =ЕСЛИ(B8>=5;ЕСЛИ(A8>10;3;2);1). Это гораздо сложнее, но, конечно, возможно.

Следуйте правилам 1.1)-1.3) и следите за диапазонами. Еще сложнее, если обе переменных являются зависимыми, т.е. например B8 вычисляется на основании А8. Написание таких формул требует предельной аккуратности и напрямую связано с корректностью формулирования самой задачи (возможно вы не продумали до конца как использовать такую сложную зависимость). Советую по возможности разбить вычисления на 2 или более формулы, чтобы проще контролировать результат вычисления.

Выполнение расчетов с помощью финансовых функций

В группу данных операторов входит более 50 формул. Мы отдельно остановимся на десяти самых востребованных из них. Но прежде давайте рассмотрим, как открыть перечень финансового инструментария для перехода к выполнению решения конкретной задачи.

Переход к данному набору инструментов легче всего совершить через Мастер функций.

  1. Выделяем ячейку, куда будут выводиться результаты расчета, и кликаем по кнопке «Вставить функцию», находящуюся около строки формул.


Запускается Мастер функций. Выполняем клик по полю «Категории».

Открывается список доступных групп операторов. Выбираем из него наименование «Финансовые».

В Мастер функций также можно перейти через вкладку «Формулы». Сделав переход в неё, нужно нажать на кнопку на ленте «Вставить функцию», размещенную в блоке инструментов «Библиотека функций». Сразу вслед за этим запустится Мастер функций.

Имеется в наличии также способ перехода к нужному финансовому оператору без запуска начального окна Мастера. Для этих целей в той же вкладке «Формулы» в группе настроек «Библиотека функций» на ленте кликаем по кнопке «Финансовые».

Задача1


Требуется накопить за 5 лет сумму 1 000 000 руб. Начальная сумма вклада =0. Определить величину регулярных пополнений вклада, если процентная ставка составляет 10% годовых, пополнение вклада производится ежеквартально, капитализация процентов также производится ежеквартально. См.

файл примера

.

Расчет суммы регулярного пополнения вклада, произведем сначала с помощью финансовой функции MS EXCEL

ПЛТ()

.

Эта функция имеет такой синтаксис: ПЛТ(ставка; кпер; пс; [бс]; [тип]) PMT(rate, nper, pv, [fv], [type]) – английский вариант.


Примечание

. Функция

ПЛТ()

входит в надстройку «Пакет анализа». Если данная функция недоступна или возвращает ошибку #ИМЯ?, то включите или установите и загрузите эту надстройку (в MS EXCEL 2007/2022 надстройка «Пакет анализа» включена по умолчанию).

Примечание

. Обзор всех функций аннуитета

найдете здесь

.

Первый аргумент – Ставка. Это процентная ставка именно за период, т.е. в нашем случае за квартал, т.е. 10%/4 (в году 4 квартала). Кпер – общее число периодов платежей по аннуитету, т.е. 20 (4 кв. в году*5 лет) Пс –

Приведенная стоимость

, т.е. стоимость приведенная к текущему моменту.

В нашем случае, это начальная сумма на расчетном счету, т.е. 0. Бс –

Будущая стоимость вклада

в конце срока (по истечении числа периодов Кпер). Бс – требуемое значение остатка средств после последнего взноса. В нашем случае Бс = 1 000 000.

Читайте также:  3 примера использования подбора параметра в Excel

Примечание

. Если проценты начисляются в конце периода (каждого квартала), то тогда же производится пополнение вклада (т.к. указан аргумент ТИП=0 или опущен). Т.е., в последний день первого квартала мы пополнили счет на величину регулярного взноса, процент по вкладу за первый квартал =0.

Если проценты начисляются в начале периода (каждого квартала), то тогда же производится пополнение вклада (аргумент ТИП=1). Т.е., в первый день первого квартала мы пополнили счет на величину регулярного взноса, но так как процент по вкладу начисляется также в первый день, то за первый квартал будет начислено 0.

Решение1

Итак, ежеквартальный платеж может быть вычислен по формуле =ПЛТ(10%/4; 5*4; 0;1000000; 0), т.е. -39147,13р. Знак минус показывает, что мы имеем разнонаправленные денежные потоки: накапливаем деньги (тем самым отнимаем их из нашего бюджета), и получаем от банка 1000000, когда забираем деньги в конце срока.


Если период начисления процентов и регулярных взносов не совпадает

Если проценты начисляются, например, ежегодно, а взносы делаются ежемесячно, то такой денежный поток не является аннуитетом. Следовательно, функцию

ПЛТ()

и другие функции для расчета параметров аннуитета применять нельзя.

Таблица пополнения вклада


Составим таблицу пополнения вклада.

Вклад пополняется из 2-х источников: первый – это регулярные взносы, второй – начисленные за период проценты (на накопленную к данному моменту сумму вклада). Для

вычисления регулярно начисляемых процентов используется функция ПРПЛТ

(ставка; период; кпер; пс; [бс]; [тип])

Таким образом, вклад регулярно пополняется на величину

=-ПЛТ(10%/4; 20; 0;1000000; 0) ПРПЛТ(10%/4; период; 20; 0; 1000000; 0)

, где период – это номер периода, в который требуется подсчитать величину пополнения. Тот же самый результат дает формула

=-ОСПЛТ(10%/4; период; 20; 0; 1000000; 0)


Соотношение величины взноса и начисленных процентов хорошо демонстрирует график, приведенный в

файле примера

.

Примечание

. В статье

Аннуитет. Расчет периодического платежа в MS EXCEL. Погашение ссуды (кредита, займа)

показано как рассчитать величину регулярной суммы для погашения кредита или ссуды в случае применения аннуитетной схемы.

Как в формуле excel обозначить постоянную ячейку

Различают два вида ссылок на ячейки: относительные и абсолютные. При копировании формулы эти ссылки ведут себя по-разному: относительные изменяются, абсолютные остаются постоянными.

Все ссылки на ячейки программа считает относительными, если пользователем не задано другое условие. С помощью относительных ссылок можно размножить одну и ту же формулу на несколько строк или столбцов.

  1. Вручную заполним первые графы учебной таблицы. У нас – такой вариант:
  2. Исходный прайс-лист.

  3. Вспомним из математики: чтобы найти стоимость нескольких единиц товара, нужно цену за 1 единицу умножить на количество. Для вычисления стоимости введем формулу в ячейку D2: = цена за единицу * количество. Константы формулы – ссылки на ячейки с соответствующими значениями.
  4. Формула для стоимости.

  5. Нажимаем ВВОД – программа отображает значение умножения. Те же манипуляции необходимо произвести для всех ячеек. Как в Excel задать формулу для столбца: копируем формулу из первой ячейки в другие строки. Относительные ссылки – в помощь.

Находим в правом нижнем углу первой ячейки столбца маркер автозаполнения. Нажимаем на эту точку левой кнопкой мыши, держим ее и «тащим» вниз по столбцу.

Автозаполнение формулами.

Отпускаем кнопку мыши – формула скопируется в выбранные ячейки с относительными ссылками. То есть в каждой ячейке будет своя формула со своими аргументами.

Ссылки аргументы.

Ссылки в ячейке соотнесены со строкой.

Формула с абсолютной ссылкой ссылается на одну и ту же ячейку. То есть при автозаполнении или копировании константа остается неизменной (или постоянной).

Чтобы указать Excel на абсолютную ссылку, пользователю необходимо поставить знак доллара ($). Проще всего это сделать с помощью клавиши F4.

  1. Создадим строку «Итого». Найдем общую стоимость всех товаров. Выделяем числовые значения столбца «Стоимость» плюс еще одну ячейку. Это диапазон D2:D9
  2. Диапазон.

  3. Воспользуемся функцией автозаполнения. Кнопка находится на вкладке «Главная» в группе инструментов «Редактирование».
  4. Инструмент Сумма.

  5. После нажатия на значок «Сумма» (или комбинации клавиш ALT «=») слаживаются выделенные числа и отображается результат в пустой ячейке.

Результат автосуммы.

Сделаем еще один столбец, где рассчитаем долю каждого товара в общей стоимости. Для этого нужно:

  1. Разделить стоимость одного товара на стоимость всех товаров и результат умножить на 100. Ссылка на ячейку со значением общей стоимости должна быть абсолютной, чтобы при копировании она оставалась неизменной.
  2. Формула доли в процентах.

  3. Чтобы получить проценты в Excel, не обязательно умножать частное на 100. Выделяем ячейку с результатом и нажимаем «Процентный формат». Или нажимаем комбинацию горячих клавиш: CTRL SHIFT 5
  4. Процентный формат.

  5. Копируем формулу на весь столбец: меняется только первое значение в формуле (относительная ссылка). Второе (абсолютная ссылка) остается прежним. Проверим правильность вычислений – найдем итог. 100%. Все правильно.

Сумма процентов.

При создании формул используются следующие форматы абсолютных ссылок:

  • $В$2 – при копировании остаются постоянными столбец и строка;
  • B$2 – при копировании неизменна строка;
  • $B2 – столбец не изменяется.

Как пользоваться суммесли в excel – синтаксис

Её назначение – найти итог значений, которые удовлетворяют определённым требованиям.

Синтаксис функции выглядит следующим образом:

=СУММЕСЛИ(диапазон, критерий, [диапазон_суммирования])

Диапазон – это область, которую мы исследуем на соответствие определённому значению.

Критерий – это значение или шаблон, по которому мы производим отбор чисел для суммирования.

Значение критерия может быть записано прямо в самой формуле. В этом случае не забывайте, что текст нужно обязательно заключать в двойные кавычки.

Также он может быть представлен в виде ссылки на ячейку таблицы, в которой будет указано требуемое ограничение. Безусловно, второй способ является более рациональным, поскольку позволяет гибко менять расчеты, не редактируя выражение.

Диапазон_суммирования – третий параметр, который является необязательным, однако он весьма полезен. Благодаря ему мы можем производить поиск в одной области, а суммировать значения из другой в соответствующих строках.

Итак, если он указан, то расчет идет именно по его данным. Если отсутствует, то складываются значения из той же области, где производился поиск.

Чтобы лучше понять это описание, рассмотрим несколько простых задач. Надеюсь, что они будут понятны не только “продвинутым” пользователям, но и подойдут для “чайников”.

Как составить таблицу в excel с формулами

Чтобы сэкономить время при введении однотипных формул в ячейки таблицы, применяются маркеры автозаполнения. Если нужно закрепить ссылку, делаем ее абсолютной. Для изменения значений при копировании относительной ссылки.

Простейшие формулы заполнения таблиц в Excel:

  1. Перед наименованиями товаров вставим еще один столбец. Выделяем любую ячейку в первой графе, щелкаем правой кнопкой мыши. Нажимаем «Вставить». Или жмем сначала комбинацию клавиш: CTRL ПРОБЕЛ, чтобы выделить весь столбец листа. А потом комбинация: CTRL SHIFT “=”, чтобы вставить столбец.
  2. Назовем новую графу «№ п/п». Вводим в первую ячейку «1», во вторую – «2». Выделяем первые две ячейки – «цепляем» левой кнопкой мыши маркер автозаполнения – тянем вниз.
  3. Новая графа.

  4. По такому же принципу можно заполнить, например, даты. Если промежутки между ними одинаковые – день, месяц, год. Введем в первую ячейку «окт.15», во вторую – «ноя.15». Выделим первые две ячейки и «протянем» за маркер вниз.
  5. Дата.

  6. Найдем среднюю цену товаров. Выделяем столбец с ценами еще одну ячейку. Открываем меню кнопки «Сумма» – выбираем формулу для автоматического расчета среднего значения.
Читайте также:  Калькулятор вкладов банка «ВТБ 24» в Щелково

Среднее.

Чтобы проверить правильность вставленной формулы, дважды щелкните по ячейке с результатом.

Подстановочные знаки для частичного совпадения.

При работе с текстовыми данными часто приходится производить поиск по какой-то части слова или фразы.

Вернемся к нашему случаю. Определим, сколько всего было заказов на черный шоколад. В результате, у нас есть 2 подходящих наименования товара. Как учесть их оба? Для этого есть понятие неточного соответствия.

Мы можем производить поиск и подсчет значений, указывая не всё содержимое ячейки, а только её часть. Таким образом мы можем расширить границы поиска, применив знаки подстановки “?”, “*”.

Символ “?” позволяет заменить собой один любой символ.

Символ ”*” позволяет заменить собой не один, а любое количество символов (в том числе ноль).

Эти знаки можно применить в нашем случае двумя способами. Либо прямо вписать их в таблицу –

=СУММЕСЛИ(C2:C21;I2;E2:Е21) , где в E2 записано *[слово]*

либо

=СУММЕСЛИ(C2:C21;”*”&I2&”*”;E2:E21)

где * вставлены прямо в выражение и «склеены» с нужным текстом.

Давайте потренируемся:

  • “*черный*” – мы ищем фразу, в которой встречается это выражение, а до него и после него – любые буквы, знаки и числа. В нашем случае этому соответствуют “Черный шоколад” и “Супер Черный шоколад”.
  • “Д?” – необходимо слово из 2 букв, первая из которых “Д”, а вторая – любая. В нашем случае подойдет “Да”.
  • “???” – найдем слово из любых 3 букв

=СУММЕСЛИ(F2:F21;”???”;E2:E21)

Этому требованию соответствует “Нет”.

  • “???????*” – текст из любых 7 и более букв.

=СУММЕСЛИ(B2:B21;“???????*”;E8:E28)

Подойдет “Зеленый”, “Оранжевый”, “Серебряный”, “Голубой”, “Коричневый”, “Золотой”, “Розовый”.

  • “З*” – мы выбираем фразу, первая буква которой “З”, а далее – любые буквы, знаки и числа. Это “Золотой” и “Зеленый”.
  • “Черный*” – подходит фраза, которая начинаются именно с этого слова, а далее – любые буквы, знаки и числа. Подходит “Черный шоколад”.

Примечание. Если вам необходимо в качестве задания для поиска применять текст, который содержит в себе * и ?, то используйте знак тильда (~), поставив его перед этими символами. Тогда * и ? будут считаться обычными символами, а не шаблоном:

=СУММЕСЛИ(B2:B21;“*~?*”;E8:E28)

Важное замечание. Если в вашем тексте для поиска встречается несколько знаков * и ?, то тильду (~) нужно поставить перед каждым из них. К примеру, если мы будем искать текст, состоящий из трех звездочек, то можено записать так:

=СУММЕСЛИ(B2:B21;“~*~*~*”;E8:E28)

А если текст просто содержит в себе 3 звездочки, то можно наше выражение переписать так:

=СУММЕСЛИ(B2:B21;“*~*~*~**”;E8:E28)

Пример логического выражения в формуле для суммы с условием

Другой пример, когда нам нужно отдельно суммировать цены на группы товаров стоимости до 1000 и отдельно со стоимостью больше 1000. В таком случае одного оператора сравнения нам недостаточно (<1000) придется использовать знак «меньше или равно» (<=1000) иначе цены со значением ровно 1000 не будут включены в расчеты.

отдельно суммировать цены.

Это очень распространенная ошибка пользователей Excel при работе с логическими функциями!

Внимание!

В первом примере нулевые значения нам необязательно было учитывать, так как на балансовое сальдо это никак не повлияло бы, но во втором случаи нужно составлять критерий условия суммирования иначе, чтобы не допустить ошибочных просчетов.

Второй аргумент функции СУММЕСЛИ, то есть условие, которое должно быть выполнено, записывается между двойными кавычками. В данном примере используется символ сравнения – «меньше» (<). По синтаксису функции необходимо представлять такие записи как строка, то есть в двойных кавычках. Иначе Excel выдаст предупреждение об ошибке в формуле.

Связь функции если() с другими функциями использующие условия

EXCEL содержит также другие функции, которые можно применять для анализа данных с использованием условий. Например, для подсчета количества вхождений чисел в диапазоне ячеек используется функция СЧЁТЕСЛИ() , а для сложения значений, удовлетворяющих определенным условиям, используется функция СУММЕСЛИ() .

Функция ЕСЛИ() , как альтернативный вариант, может быть также использована для подсчета и сложения значений с использованием условий. Ниже приведены иллюстрирующие примеры.


Пусть данные находятся в диапазоне

A6:A11

(см. файл примера)

Подсчитаем сумму значений, которые больше 10 с помощью функции СУММЕСЛИ() , записав =СУММЕСЛИ(A6:A11;”>10″) . Аналогичный результат (23) можно получить с помощью

формулы массива

=СУММ(ЕСЛИ(A6:A11>10;A6:A11)) (для ввода формулы в ячейку вместо

ENTER

нужно нажать

CTRL SHIFT ENTER

)

Теперь подсчитаем количество вхождений чисел больше 10 в диапазоне ячеек

A6:A11

=СЧЁТЕСЛИ(A6:A11;”>10″) . Аналогичный результат (2) можно получить с помощью

формулы массива

=СЧЁТ(ЕСЛИ(A6:A11>10;A6:A11))

Теперь, когда принцип понятен, с помощью функции ЕСЛИ() можно конструировать и другие формулы с условиями. Например, нахождение минимального значения среди чисел больше 10: =МИН(ЕСЛИ(A6:A11>10;A6:A11))

Синтаксис функции

ЕСЛИ(лог_выражение;значение_если_истина;[значение_если_ложь])


Функция имеет 3 аргумента.

Лог_выражение

— любое значение или выражение, принимающее значения ИСТИНА или ЛОЖЬ. Например, выражение A1>100. Если в ячейке А1 содержится значение 102, то выражение A1>100 вернет ИСТИНА, т.к. 102>100. Если в ячейке А1 содержится значение 88, то выражение вернет ЛОЖЬ, т.к.

неравенство 88>100 неверно. Полностью формула может выглядеть так =ЕСЛИ(A1>100;”Бюджет проекта превышен”;”ОК!”) Если в ячейке

A1

содержится значение большее 100, то формула вернет текстовое значение

Бюджет проекта превышен,

а если меньше 100 или равное 100, то будет выведено

ОК!

Других значений кроме ИСТИНА или ЛОЖЬ логическое выражение вернуть не может. Любое число кроме 0 в первом аргументе будет преобразовано в ИСТИНА, ноль – в ЛОЖЬ. Если ошибочно будет указано текстовое значение, то функция вернет ошибку #ЗНАЧ!.


Примечание

: Ошибка #ЗНАЧ! может быть также из-за ошибок в выражениях указанных во втором и третье аргументе.

Читайте также:  Как посчитать процент от числа в Excel - примеры формул | Mister-Office

Второй аргумент –

Значение_если_истина

и третий аргумент

значение_если_ложь

Как было показано выше, если логическое выражение (первый аргумент функции) принимает значение ИСТИНА, то функция возвращает значение из второго аргумента

значение_если_истина.

Соответственно, если логическое выражение принимает значение ЛОЖЬ, то функция возвращает значение из третьего аргумента

значение_если_ложь

.

Второй и третий аргумент могут быть любым значением (число или текст) или являться выражением (формулой с функциями). Например формула =ЕСЛИ(A1>100;0;А1*1%) позволяет вычислять премию для проектов, в которых не было превышения бюджета (>100). Если бюджет превышен (в А1 введено значение 200 или любое другое более 100), то формула вернет 0, если в А1 введено значение менее 100, то будет вычислено значение премии А1*1% (т.е. если в А1 число 90, то формула вернет 0,9).

Если в качестве второго и третьего аргументов введено выражение, то оно может содержать и функции, например: =ЕСЛИ(A1>100;СУММ(B1:B10);СУММ(C1:C10)) Т.е. если в ячейке

A1

содержится значение >100, то суммирование ведется по столбцу

B

, а если меньше или равно 100, то по столбцу

С

.

Аргумент

значение_если_ложь

можно опустить (не вводить), тогда при значении логического выражения =ЛОЖЬ будет выведено ЛОЖЬ. Например, если в А1 содержится 600, то формула =ЕСЛИ(A1>=1000;”Больше или равно 1000″) вернет просто ЛОЖЬ.

Ставка

Если неизвестная величина – ставка по займу (Rate), то рассчитать её можно при помощи функции СТАВКА (RATE).

Функция КПЕР (NPER) похожа на предыдущие, помогает рассчитать количество периодов для выплат. Если мы ежемесячно совершаем платежи в размере $1074.65 по займу, срок которого составляет 20 лет с процентной ставкой 6% в год, то нам потребуется 240 месяцев, чтобы выплатить этот заём полностью.

Это нам известно и без формул, но мы можем изменить ежемесячный платёж и увидеть, как это отразится на количестве платёжных периодов.

Вывод: Если мы будем ежемесячно вносить платёж в размере $2074.65 , то выплатим заём менее чем за 90 месяцев.

Функция ПС (PV) рассчитывает текущую стоимость займа. Если мы хотим выплачивать ежемесячно $1074.65 по взятому на 20 лет займу с годовой ставкой 6%, то какой размер займа должен быть? Ответ Вы уже знаете.

В завершение рассмотрим функцию БС (FV) для расчёта будущей стоимости. Если мы выплачиваем ежемесячно $1074.65 по взятому на 20 лет займу с годовой ставкой 6%, будет ли заём выплачен полностью? Да!

Но если мы снизим ежемесячный платёж до $1000, то по прошествии 20 лет мы всё ещё будем в долгах.

Точная дата либо диапазон дат.

Если нам нужно найти сумму чисел, соответствующих определённой дате, то проще всего в качестве критерия указать саму эту дату.

Примечание. При этом не забывайте, что формат указанной вами даты должен соответствовать региональным настройкам вашей таблицы!

Обратите внимание, что мы также можем здесь вписать ее прямо в формулу, а можем использовать ссылку.

Рассчитываем итог продаж за сегодняшний день – 04.02.2020г.

=СУММЕСЛИ(A2:A21;I1;E2:E21)

или же

=СУММЕСЛИ(A2:A21;СЕГОДНЯ();E2:E21)

Рассчитаем за вчерашний день.

=СУММЕСЛИ(A2:A21;СЕГОДНЯ()-1;E2:E21)

СЕГОДНЯ()-1 как раз и будет “вчера”.

Складываем за даты, которые предшествовали 1 февраля.

=СУММЕСЛИ(A2:A21;”<“&”01.02.2020”;E2:E21)

После 1 февраля включительно:

=СУММЕСЛИ(A2:A21;”>=”&”01.02.2020″;E2:E21)

А если нас интересует временной интервал “от-до”?

Мы можем рассчитать итоги за определённый период времени. Для этого применим маленькую хитрость: разность функций СУММЕСЛИ. Предположим, нам нужна выручка с 1 по 4 февраля включительно. Из продаж после 1 февраля вычитаем все, что реализовано до 4 февраля.

=СУММЕСЛИ(A2:A21;”>=”&”01.02.2020″;E2:E21) – СУММЕСЛИ(A2:A21;”<=”&”04.02.2020″;E2:E21)

Финансовые функции в excel

Для иллюстрации наиболее популярных финансовых функций Excel, мы рассмотрим заём с ежемесячными платежами, процентной ставкой 6% в год, срок этого займа составляет 6 лет, текущая стоимость (Pv) равна $150000 (сумма займа) и будущая стоимость (Fv) будет равна $0 (это та сумма, которую мы надеемся получить после всех выплат).

Если по тому же займу платежи будут совершаться 1 раз в год, то в столбце Rate нужно использовать значение 6%, а в столбце Nper – значение 20.

Выделяем ячейку A2 и вставляем функцию ПЛТ (PMT).

Пояснение: Последние два аргумента функции ПЛТ (PMT) не обязательны. Значение Fv для займов может быть опущено (будущая стоимость займа подразумевается равной $0, однако в данном примере значение Fv использовано для ясности). Если аргумент Type не указан, то считается, что платежи совершаются в конце периода.

Результат: Ежемесячный платёж равен $1074.65.

Совет: Работая с финансовыми функциями в Excel, всегда задавайте себе вопрос: я выплачиваю (отрицательное значение платежа) или мне выплачивают (положительное значение платежа)? Мы получаем взаймы сумму $150000 (положительное, мы берём эту сумму) и мы совершаем ежемесячные платежи в размере $1074.65 (отрицательное, мы отдаём эту сумму).

Формулы в excel для чайников

Чтобы задать формулу для ячейки, необходимо активизировать ее (поставить курсор) и ввести равно (=). Так же можно вводить знак равенства в строку формул. После введения формулы нажать Enter. В ячейке появится результат вычислений.

Ввод формул.

В Excel применяются стандартные математические операторы:

ОператорОперацияПример
(плюс)Сложение=В4 7
– (минус)Вычитание=А9-100
* (звездочка)Умножение=А3*2
/ (наклонная черта)Деление=А7/А8
^ (циркумфлекс)Степень=6^2
= (знак равенства)Равно
Меньше
>Больше
<=Меньше или равно
>=Больше или равно
<>Не равно

Символ «*» используется обязательно при умножении. Опускать его, как принято во время письменных арифметических вычислений, недопустимо. То есть запись (2 3)5 Excel не поймет.

Программу Excel можно использовать как калькулятор. То есть вводить в формулу числа и операторы математических вычислений и сразу получать результат.

Математическое вычисление.

Но чаще вводятся адреса ячеек. То есть пользователь вводит ссылку на ячейку, со значением которой будет оперировать формула.

Ссылки на ячейки.

При изменении значений в ячейках формула автоматически пересчитывает результат.

Изменение результата.

Ссылки можно комбинировать в рамках одной формулы с простыми числами.

Умножение ссылки на число.

Оператор умножил значение ячейки В2 на 0,5. Чтобы ввести в формулу ссылку на ячейку, достаточно щелкнуть по этой ячейке.

В нашем примере:

  1. Поставили курсор в ячейку В3 и ввели =.
  2. Щелкнули по ячейке В2 – Excel «обозначил» ее (имя ячейки появилось в формуле, вокруг ячейки образовался «мелькающий» прямоугольник).
  3. Ввели знак *, значение 0,5 с клавиатуры и нажали ВВОД.

Если в одной формуле применяется несколько операторов, то программа обработает их в следующей последовательности:

Поменять последовательность можно посредством круглых скобок: Excel в первую очередь вычисляет значение выражения в скобках.

Оцените статью
Adblock
detector